The link at the date of the calendar is an entry.
スポンサーサイト
-------- -- --:--
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
別窓
カテゴリ:スポンサー広告 | テーマ: | ジャンル:
気になること
2008-04-22 Tue 00:38

はっきり言って一般的にはどうでもいい話なんですが、「Wordが使えます」とか「Excelが使えます」とかってどれくらいできればいえるんだろうとか思ったりするわけです

さらに、個人で打ち込みを引き受けるときってどのバージョンを持っていればいいんだろうとかそういうのも思ったりするわけです

#余談ですが僕の場合はOffice95~Office2007までそろえられます

#ディスクはありませんがダウンロードはできますしね

関連記事
別窓 | コメント:4
カテゴリ:そのた(PC) | テーマ:ソフトウェア | ジャンル:コンピュータ
<<セフィラの複数形でセフィロトじゃなかったけ | ReWiz's ブログ出張所 | 管理があまいっていうか>>
この記事のコメント
Re: 気になること
>Wordが使えます」とか「Excelが使えます」とか。

まず、文章が打てて、フォントを変えられて、色を付けられて、文字の大きさ変えられて、表を作れて、表の装飾が出来て、ワードアートが使えて、文字の右寄せ左寄せ中央よせが出来て、オートシェイプが使えて、画像の張り込み・サイズ変更が出来て、テンプレートが作れて、ファイルにパスワードをかけられて、拡張書式設定が出来て、ヘッダーとフッターを設定できてー。
Excelなら更に関数使って表計算(消費税計算とか、四捨五入とか、日付関係・統計関係の関数とか)、特定の文字をカウントするとか、表の並び替えとか、グラフ作ったりとか、ピボットつかったりとか、コントロールツールボックス使ったりとか・・・。


が出来ると、人に教える事が出来マスが。


最低限、文字入力・フォント関係・表(を作る)関係・ExcelはSUMくらいは使えるようにしとけ?かな。



バージョンはあれだね。
依頼主と引き受けた人のバージョンの下位にあわせる!
ヘタに上位バージョンで入力→下位互換せずに保存されると、困るんだも。<依頼主も、引き受けた方もね。
下位互換せずに下位バージョンに渡すと開かなかったり、表とかフォントが崩れるんだもー。

ACCESSなんか、バージョン変わると動かないしーさー。
 →2000で作ったツールを上位バージョンで作り直せばいいだけの話ですが・・・めんどく(がふっ
2008-04-22 Tue 01:41 | URL | 理。 #mQop/nM.[ 内容変更]
Re: 気になること
んじゃ、僕の場合は「使えない」ってことで
#打ち込みはできるけど関数をあんまり使えないしね

> 依頼主と引き受けた人のバージョンの下位にあわせる!
ん?
依頼主にあわせるんじゃないんですか?

> ACCESSなんか、バージョン変わると動かないしーさー。
>  →2000で作ったツールを上位バージョンで作り直せばいいだけの話ですが・・・めんどく(がふっ
つくりの問題とかそういうのもあるんじゃないかと思ってみたり
2000以降はあんまり変わらないはずだし
2008-04-22 Tue 09:18 | URL | ReWiz's #y8j/9w2E[ 内容変更]
Re: 気になること
>使えない?

関数とか。ヘルプとか見ればできるっしょ?
本当に「つかえない」のは「わかーんなーい」と言って、ヘルプも見ず、ネットや使えるほ人に聞いたり調べることもせず、「わかーんなーいからーできませーん」と投げ出す奴のことをいうとおもうのだけど、どうかね?


>ばーじょん
依頼主にはあわせないよー。
だって、依頼主が最新バージョンで、入力者が旧バージョンしかもってないってこともありえるもん。
この場合、依頼主に下位互換でマスター保存してもらうけどにゃ。


ACCESSのはねー。
2000が境目なのよーん。
2000以下と2000以上でなんかあるらしー。←っても、私も聞いただけなので何が引っかかってるのかよくしらん。
が、確かに2000でむかし作ったデータ管理ツールの動作がおかしーのよね。
でも、時間もないから、直してないけど。
2008-04-23 Wed 03:17 | URL | 理 #mQop/nM.[ 内容変更]
Re: 気になること
> 関数とか。ヘルプとか見ればできるっしょ?
できる「かも」でしかないです

> 本当に「つかえない」のは「わかーんなーい」と言って、ヘルプも見ず、ネットや使えるほ人に聞いたり調べることもせず、「わかーんなーいからーできませーん」と投げ出す奴のことをいうとおもうのだけど、どうかね?
人として「使えない」ってのはそれだと思いますが、あくまでも現状をいうなら「道具として使うことができない」ってだけですが
#「勉強すればできる」ってのは「未来予想であって現状ではない」って考えている

> 依頼主にはあわせないよー。
> だって、依頼主が最新バージョンで、入力者が旧バージョンしかもってないってこともありえるもん。
> この場合、依頼主に下位互換でマスター保存してもらうけどにゃ。
あくまでも先に持っているものを開示している場合ならそうかもしれません
開示していない場合はどうなんだろうとか思ってみたり
#「依頼先のバージョン<依頼主のバージョン」の場合で自分が依頼主なら買わせるかもしれないが

> ACCESSのはねー。
> 2000が境目なのよーん。
> 2000以下と2000以上でなんかあるらしー。←っても、私も聞いただけなので何が引っかかってるのかよくしらん。
> が、確かに2000でむかし作ったデータ管理ツールの動作がおかしーのよね。
> でも、時間もないから、直してないけど。
そうなんだ
あんまり気にしてなかった
#つかクライアントアプリを作ってそっち経由でやることの方が多いし
2008-04-25 Fri 01:23 | URL | ReWiz's #y8j/9w2E[ 内容変更]
コメントの投稿
 

管理者だけに閲覧
 

| ReWiz's ブログ出張所 |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。